[2276900] Whitewater Unified School District - 2673 - Partial Outage

Incident Report for WiscNet

Investigating

GLS/TEACH notified the WiscNet team regarding a loss of connection to Whitewater High School at 8:16 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1851.
Posted Aug 14, 2026 - 08:56 CDT

Identified

GLS/TEACH notified the WiscNet team regarding a loss of connection to Whitewater High School at 8:16 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1851. 


If you have any additional questions, please contact WiscNet NOC.
Posted Aug 14, 2026 - 08:54 CDT
This incident affects: Whitewater Unified School District.