INC0357348 - Ithaca School District Unavailable
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing the service as restored, and the devices on site are reachable. This case will be placed in a resolved state.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 10, 2024 - 02:54 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 10, 2024 - 02:37 CDT
This incident affected: Ithaca School District.