INC0678658 | WiscNet | Multiple Member Site Outage

Incident Report for WiscNet

Resolved

The WiscNet NOC is currently observing that service has restored to the affected member sites.

If you have any further issues, please let us know.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 15, 2025 - 04:00 CDT

Monitoring

The WiscNet NOC is currently observing that service has restored to the affected member sites.

If you have any further issues, please let us know.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 14, 2025 - 03:29 CDT

Investigating

The WiscNet NOC is currently observing an outage affecting multiple member sites. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 14, 2025 - 02:59 CDT
This incident affected: Brillion School District, Elkhart Lake-Glenbeulah School District, Kewaskum School District, Kiel Area School District, Mishicot School District, and Reedsville School District.