INC0672801 - Herman-Neosho-Rubicon School District - Site Down

Incident Report for WiscNet

Resolved

Gretings,

At this time all alarms have cleared and site is now reachable. NOC will now be resolving this case. If there are any further issues please reach out to the NOC for assistance.
Posted Oct 04, 2025 - 00:00 CDT

Monitoring

Gretings,

At this time all alarms have cleared and site is now reachable. NOC will now be resolving this case. If there are any further issues please reach out to the NOC for assistance.
Posted Oct 02, 2025 - 23:08 CDT

Investigating

We are seeing the WiscNet device located at Herman-Neosho-Rubicon School District - Rubicon site is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Oct 02, 2025 - 14:02 CDT