Verona School District Upstream Connection Down | 2251607

Incident Report for WiscNet

Postmortem

Date & Time of Incident:6/22/26 1:30pm 

Duration: 24 hours

Technician(s): Payton, Ben

Review Date: 6/23/26

Brief Summary: One of the upstream connections to Verona School District experienced an outage due to a fiber cut on our provider’s network.

Root Cause: Fiber Cut due to a lawnmower striking an above ground loop of fiber

Posted Jun 23, 2026 - 14:39 CDT

Resolved

Hello,

Our provider has completed fiber repair, and the connection has restored.
Posted Jun 23, 2026 - 14:36 CDT

Update

Hello,

Our provider is working on repairs and has an ETR this afternoon.
Posted Jun 23, 2026 - 09:15 CDT

Update

Hello

The fiber cut was confirmed by the provider and caused by a lawnmower striking an above ground loop of fiber. The provider is aware of the location of the cut. A crew will be dispatched to the site tomorrow morning to repair the cut fiber. Please let us know if you have any questions.

Thanks,
Posted Jun 22, 2026 - 16:40 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 22, 2026 - 16:37 CDT

Identified

Hello,

Our provider is aware of a suspected fiber cut and is investigating to find the location of the damage.
Posted Jun 22, 2026 - 14:49 CDT

Investigating

Hello,

At 1:30pm, the WiscNet NOC observed alarms for an upstream connection for Verona School District. The site traffic has rerouted to the backup connection. We are reaching out to the Provider to investigate the cause.
Posted Jun 22, 2026 - 14:00 CDT
This incident affected: Verona Area School District.