[523768] [Rib Lake School District] [TDS Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 12, 2020 - 13:30 CDT
Monitoring
TDS has investigated the outage and applied a solution. Service should be fully restored and TDS has confirmed that they have completed work. Your service will be
monitored for 24 hours before our ticket is closed, please let us know if you experience further interruptions with your service.

Please contact the WiscNet NOC if you have any questions.

608-442-6761 option 1

noc@wiscnet.net
Posted May 12, 2020 - 12:59 CDT
Investigating
Notification of an unplanned event affecting your institution:

BadgerNet has confirmed a TDS outage is impacting your location.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet
services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted May 12, 2020 - 11:20 CDT
This incident affected: Rib Lake School District.