[520127] [Fiber cut affecting multiple WiscNet customers]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 13:00 CDT
Investigating
Notification of an unplanned event affecting your institution:

There is an active fiber cut on the WiscNet network between Madison and Watertown. Engineers are investigating, and further updates on the repair will be provided as
they are available


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2020 - 15:34 CDT
This incident affected: Belmont Community School District, Beloit Turner School District, Calumet County, Fall River School District, General Mitchell International Airport, Lakeland UHS School District, Madison Metropolitan School District, Mukwonago School District, Northcentral Technical College, Randolph School District, Sheboygan Falls School District, Southwest Library System, Watertown Unified School District, Wautoma Area School District, Winding Rivers Library System, State of Wisconsin Investment Board, and State of Wisconsin.