Alarms have cleared in monitoring. Confirmed impacted devices are now ping reachable.
As there are no further issues the NOC will resolve and hold 24 hours for monitoring.
Posted Jul 29, 2025 - 12:36 CDT
Update
Hello,
The NOC observed multiple alarms for the St. Croix Central School District. Please verify power and equipment onsite and reply back to assist with troubleshooting.
Thank you, WiscNet NOC
Posted Jul 29, 2025 - 11:39 CDT
Update
Hello,
The NOC observed multiple alarms for the St. Croix Central School District. Please verify power and equipment onsite and reply back to assist with troubleshooting.
Thank you, WiscNet NOC
Posted Jul 29, 2025 - 09:24 CDT
Update
Hello,
The NOC observed multiple alarms for the St. Croix Central School District. Please verify power and equipment onsite and reply back to assist with troubleshooting.
Thank you, WiscNet NOC
Posted Jul 29, 2025 - 00:10 CDT
Investigating
Hello,
The NOC observed multiple alarms for the St. Croix Central School District. The customer was not reachable by phone. Pending customer to verify power and equipment at the site.
Thank you, WiscNet NOC
Posted Jul 28, 2025 - 22:45 CDT
This incident affected: Saint Croix Central School District.