City of Marinette device unreachable | 2214388

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/16 2:24-4:45pm CT

Duration: 2:24-4:45pm CT

Technician(s): Jake

Review Date: 3/17

Brief Summary: We lost connection to our device at 2:24 pm CT, followed by the City of Marinette reporting a power outage. We then observed our device restore at 4:45 pm CT

Root Cause:

Power outage

Posted Mar 17, 2026 - 11:02 CDT

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 10:58 CDT

Monitoring

Hello. We observed connection to the device restore at approximately 3/16 4:45 PM CT.
Posted Mar 17, 2026 - 10:58 CDT

Investigating

The WiscNet NOC has lost access to our device for City of Marinette at 2:42 PM CT. Please verify power to building, power to equipment, alarm lights, and power cycle devices if applicable.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 16, 2026 - 15:09 CDT
This incident affected: Marinette City.