Multiple Sites Bouncing/Down | 2214025

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4:16AM on 3/15/2026.
Duration: 58 Hrs & 35 Minutes
Technician(s): Octavia G, Zach P, Jordan N
Review Date: 3/17/26

Root Cause: Offnet provider outage caused by winter storm.

Brief Summary: Offnet experienced multiple widespread outages with various providers due to a large storm moving through the area.

Posted Mar 17, 2026 - 15:50 CDT

Resolved

We're now seeing services restored at this time, if you have any further issues or questions please don't hesitate to reach out.
Posted Mar 17, 2026 - 15:49 CDT

Update

Our local carrier continues to work with their tail provider's engineering team to investigate and explore resolution options.

We are requesting that Pittsville School District reboot their equipment on-site and see if that restores services. Please update us once this is complete.
Posted Mar 17, 2026 - 14:50 CDT

Update

GLS is continuing to work to verify power and investigate the outage further. We will continue to provide updates we know more.
Posted Mar 17, 2026 - 09:27 CDT

Update

GLS is continuing to investigate. We continue to push for further escalations and will continue to provide updates as soon as we know more.
Posted Mar 17, 2026 - 07:26 CDT

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 07:24 CDT

Update

GLS is continuing to investigate and we have escalated again. We will continue to reach out for more updates.
Posted Mar 17, 2026 - 01:27 CDT

Update

GLS is still working with their provider on this issue. More information to come.
Posted Mar 16, 2026 - 23:06 CDT

Update

GLS is still working with their provider on this issue.
Posted Mar 16, 2026 - 21:04 CDT

Update

GLS has escalated their tickets with their provider. More information to come.
Posted Mar 16, 2026 - 19:00 CDT

Update

We are continuing to work with GLS on this issue. More information to come.
Posted Mar 16, 2026 - 18:00 CDT

Update

We're continuing to work with GLS to investigate the outage further.
Posted Mar 16, 2026 - 15:43 CDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 15:41 CDT

Update

GLS is continuing to work to verify power to the impacted sites.
Posted Mar 16, 2026 - 12:02 CDT

Update

GLS is continuing their investigation and working to restore services as soon as possible.
Posted Mar 16, 2026 - 09:09 CDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 09:02 CDT

Update

Hello,


A number of services have restored, however the sites that have not GLS states that they are looking to reach out for power verification once locations are open. If you can confirm power to your location, and still are seeing your service down, please reach out so we can engage further investigation.
Posted Mar 15, 2026 - 18:16 CDT

Update

GLS is ongoing in their investigations currently.
Posted Mar 15, 2026 - 17:07 CDT

Update

GLS has observed some of these sites restore, but is ongoing in their investigations currently.
Posted Mar 15, 2026 - 16:10 CDT

Update

GLS is still investigating, they currently believe there is a power issue but are still confirming.
Posted Mar 15, 2026 - 15:05 CDT

Update

We are continuing to investigate this issue
Posted Mar 15, 2026 - 13:20 CDT

Update

We are continuing to investigate this issue at this time.
Posted Mar 15, 2026 - 11:45 CDT

Investigating

At this time we are seeing Granton Area School District, Pittsville School District, and Necedah Area School District bouncing and going down at this time. At time time we are looking into this issue and monitoring these sites.
Posted Mar 15, 2026 - 04:24 CDT
This incident affected: TEACH - Milwaukee (CESA 1, Granton Area School District, Necedah Area School District, Pittsville School District, St. Catherines High School) and TEACH - Madison (Black Hawk School District).