Ryan @ Carthage College reporting inbound hits,suspicious traffic, 30-40% higher than normal
Incident Report for WiscNet
Resolved
Wiscnet support is digging into this and will provide further updates directly to the member.
Posted Feb 16, 2024 - 12:29 CST
Investigating
Greetings, We have received your update and have created ticket INC0320694 to investigate this further.
We will provide updates as we investigate this event.

Thank you
WiscNet NOC
608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Feb 07, 2024 - 19:07 CST
This incident affected: Carthage College.