Monroe School District site down | INC0592984

Incident Report for WiscNet

Resolved

We see the WiscNet router back up at this time. It appears to have been due to a power outage on site.
Posted May 14, 2025 - 18:00 CDT

Monitoring

We see the WiscNet router back up at this time. It appears to have been due to a power outage on site.
Posted May 13, 2025 - 17:28 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 13, 2025 - 16:06 CDT
This incident affected: Monroe School District.