Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 00:00 CDT
Update
AT&T will be performing network maintenance that will affect multiple sites. Affected sites can expect a service interruption of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 08, 2025 - 23:45 CDT
Update
AT&T will be performing network maintenance that will affect multiple sites. Affected sites can expect a service interruption of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 08, 2025 - 00:00 CDT
Scheduled
AT&T will be performing network maintenance that will affect multiple sites. Affected sites can expect a service interruption of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 07, 2025 - 13:00 CDT
This scheduled maintenance affected: Adams-Friendship Area School District, CESA 5, Dodgeville School District, Ithaca School District, Kewaunee School District, Lodi School District, Pecatonica Area School District, River Valley School District, and Westfield School District.