[513029] [Wisconsin Northeast Technical College] [Loss of received signal to upstream device]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:27 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2020 - 22:45 CST
Update
Our engineers have rebooted the router after finding a software failure. Can you please verify your service?


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2020 - 22:11 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing a loss of received light from equipment on site at Wisconsin Northeast Technical College. Please verify equipment on site and advise us of the transmit and received light levels on your end.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jan 18, 2020 - 18:38 CST
This incident affected: Northeast Wisconsin Technical College.