2 Alerts: r-onalaska-hub - linkUpDown
Incident Report for WiscNet
Resolved
NOC received alarms indicating a backbone event between r-onalaksa-hub and r-uwlacrosse-hub. WIN engaged, confirms fiber cut. Tech is onsite to shoot OTDR and locate fiber damage. Splicers are standing by. Work has completed. Resolving and monitoring for 24 hours.
Posted Mar 30, 2024 - 05:00 CDT
Monitoring
NOC received alarms indicating a backbone event between r-onalaksa-hub and r-uwlacrosse-hub. WIN engaged, confirms fiber cut. Tech is onsite to shoot OTDR and locate fiber damage. Splicers are standing by. Work has completed. Resolving and monitoring for 24 hours.
Posted Mar 29, 2024 - 04:43 CDT
Update
We've received an update that splicing continues and work should be completed soon.

We'll provide additional updates as soon as they become available.

608-442-6761 Opt 1

noc_incidents@wiscnet.net
Posted Mar 29, 2024 - 01:22 CDT
Update
We've received an update that splicing continues and ETR remains unchanged, some services have restored at this point but we have not received the hands off yet.

We'll provide additional updates as soon as they become available.

608-442-6761 Opt 1

noc_incidents@wiscnet.net
Posted Mar 29, 2024 - 00:22 CDT
Update
We've received update that splicers are still onsite standing by to begin work as they are waiting for emergency utility tag and locate to arrive. Digging can't begin until these locates are completed, though an ETA is not available for these services.

We'll provide additional updates as soon as they become available.

608-442-6761 Opt 1

noc_incidents@wiscnet.net
Posted Mar 28, 2024 - 19:39 CDT
Identified
Greetings,

Beginning 15:17 CDT today 03/28 the WiscNet NOC observed alarms indicating a backbone event on our network. Our partner provider has been engaged and confirmed a fiber cut between Onalaska and Lacrosse, WI. A tech has been dispatched and is on site at this time to shoot OTDR to locate the damaged fiber. Splice crews are in the area and are standing by pending the damaged fiber to be located.

As additional inforamtion is received, we will update accordingly.

Thank you,
Posted Mar 28, 2024 - 17:29 CDT
This incident affected: City of La Crosse and Sparta Area School District.