Minneapolis TransitShare - Arelion, GTT, Mice maintenance
Completed
The scheduled maintenance has been completed.
Posted Aug 12, 2025 - 18:20 CDT
Update
Maintenance completed successfully. Encountered a few issues during upgrade causing slightly more downtime than expected, but things were successful
Posted Aug 12, 2025 - 18:19 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 17:00 CDT
Scheduled
WiscNet will be performing maintenance on a switch in Minneapolis that handles TransitShare for Arelion, GTT as well as MICE.
This is for a switch upgrade - we expect downtime to be 30-60 minutes.
We will cull BGP sessions in advance, which will shut down BGP peers through this switch as well as drain traffic.
Posted Aug 11, 2025 - 14:09 CDT
This scheduled maintenance affected: Transit Share (University of Wisconsin SysNet, University of Iowa, University of Minnesota, Iowa State University) and WiscNet Headquarters.