Paris J1 School District Down - 2225317

Incident Report for WiscNet

Postmortem

Date & Time: 9:25 PM CDT 4/14 to 12:58 PM CDT 4/15

Duration: 933 minutes

Technicians: Carter, Ben

Review Date: 4/15

Brief Summary: Power outage at the customer premise, confirmed by system uptime.

Posted Apr 15, 2026 - 15:18 CDT

Resolved

Hello,

Our logs show that services restored at 12:58 PM CDT.


Thank you,
Posted Apr 15, 2026 - 15:07 CDT

Investigating

Hello,

We noticed an alarm at 9:07 pm for the router at Paris J1 School District. We have noticed power outages in the area. Can your confirm power on-site. Please let us know if you have any questions.

Thanks,
Posted Apr 14, 2026 - 22:01 CDT
This incident affected: TEACH - Milwaukee (Paris J1 School District).