Site down - Parkview School District - 518270
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 08:45 CDT
Monitoring
Update: All alarms have cleared at this time. I logged into the CA and verified all the devices are currently reachable. I reached out to BadgerNet and spoke with Chelsea,
who confirmed the outage is resolved and all techs are hands off. BadgerNet does not provide RFO's.

Next Steps: This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

=================

--- 140.189.129.82 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4005ms
rtt min/avg/max/mdev = 12.629/12.844/13.552/0.354 ms

--- 216.56.3.225 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4004ms
rtt min/avg/max/mdev = 12.580/12.668/12.936/0.153 ms

--- 140.189.129.6 ping statistics ---
6 packets transmitted, 6 received, 0% loss, time 5008ms
rtt min/avg/max/mdev = 12.680/12.919/13.836/0.418 ms
Posted Mar 12, 2020 - 08:27 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised we have confirmed with our partner provider that the outage impacting Parkview School District is part of a larger scale outage that is currently ongoing. Further
updates will be made available as restoration efforts progress.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 11, 2020 - 19:07 CDT
Update
Notification of an unplanned event affecting your institution:

Please be advised we have engaged our partner provider for further investigation into the outage impacting services at Parkview School District. Further updates will follow
as they are made available.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 11, 2020 - 18:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please verify power and equipment, as the WiscNet NOC sees alarms which indicate service at your location is currently hard down.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Mar 11, 2020 - 15:51 CDT
This incident affected: Parkview School District.