[2278578] Lomira School District - Router Unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident:8/18/26 9:08am 

Duration:262 minutes 

Technician(s): Payton

Review Date: 8/18/26

Brief Summary: Network changes by LMP caused outage.

Posted Aug 18, 2026 - 14:19 CDT

Resolved

The WiscNet NOC has observed all alarms clear.
Posted Aug 18, 2026 - 14:16 CDT

Update

Hello,

We have been notified that the Last Mile Provider has been on site, and are making changes to the circuit. We will continue to monitor.
Posted Aug 18, 2026 - 12:49 CDT

Identified

Hello,

At 9:08am, the WiscNet NOC lost access to our router at Lomira School District. We have opened a ticket with the Last Mile Provider and are investigating.
Posted Aug 18, 2026 - 10:13 CDT
This incident affected: Lomira School District.