Frederic School District edge router is unreachable

Incident Report for WiscNet

Resolved

Greetings,

We are seeing your edge device back up. The device lost power but is now back up. No further action is required.
Posted Aug 29, 2025 - 18:00 CDT

Monitoring

Greetings,

We are seeing your edge device back up. The device lost power but is now back up. No further action is required.
Posted Aug 28, 2025 - 17:23 CDT

Investigating

Greetings,

We have received an event that indicates the edge device at 1437 Clam Falls Dr, Frederic, WI 54837 has gone unreachable. Can you please verify the networking equipment has power?

Thank you.
Posted Aug 28, 2025 - 16:56 CDT
This incident affected: Frederic School District.