INC0466892 - Wisconsin Lutheran College - 3 Alerts: 2 Devices Affected - linkUpDown, BGP-peer, cefcFRURemoved
Incident Report for WiscNet
Monitoring
On-call engineer advised that they worked with the customer to resolve the issue and to close the case. We will resolve the ticket and continue to monitor for 24 hours.
Posted Oct 10, 2024 - 23:39 CDT
Update
Greetings,

We have recived you request for escalation and have notified higher level engineers.
Posted Oct 10, 2024 - 21:59 CDT
Investigating
The NOC observed alarms that appear to be due to work being performed on the the Wisconsin Lutheran College device. Upon logging into the affected device we observed what appears to be a transceiver swap. The member hand off port is also set down/down. The on-call engineer was engaged via phone and informed of the situation. They asked that the ticket be set pending their review as no one has notification of work being performed on the device. We will hold pending their updates. Please contact the NOC if you are aware of work being performed or are experiencing issues with your service.

Thank you,
WiscNet NOC
608-442-6761, To reach the NOC, option 1
Posted Oct 10, 2024 - 19:25 CDT
This incident affects: Medical College of Wisconsin and Wisconsin Lutheran College.