Darlington Community School District down | INC0578794

Incident Report for WiscNet

Resolved

Greetings. The WiscNet NOC is seeing that service has restored and your device is now reachable.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 15, 2025 - 01:56 CDT

Update

Greetings. We continue to work with our partner carrier and confirmed the the outage. Splicing team are onsite and currently no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 15, 2025 - 00:23 CDT

Update

Greetings. We continue to work with our partner carrier and confirmed the the outage. Splicing team are onsite and currently no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 14, 2025 - 21:56 CDT

Update

Greetings. We continue to work with our partner to investigate but we have no new updates to share at this time. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 14, 2025 - 21:24 CDT

Update

NOC reported the issue to partner carrier. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 14, 2025 - 19:15 CDT

Update

Thank you for verifying power and equipment onsite. The provider is currently investigating the issue and will provide an update soon.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 14, 2025 - 17:03 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 14, 2025 - 16:16 CDT
This incident affected: Darlington Community School District.