ICMP-ping | f-WSCNT-holyhillsd, r-slingersd
Incident Report for WiscNet
Resolved
Alarms for this issue have cleared. Feel free to contact the NOC at 608-442-6761 option 1 if you experience any further issues.
Posted Jan 14, 2020 - 06:36 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. Reference number 512471.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 14, 2020 - 06:19 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 14, 2020 - 00:50 CST
This incident affected: Holy Hill Area School District and Slinger School District.