[524659][Multiple Sites Down][Southern WIsconsin]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 22, 2020 - 06:30 CDT
Monitoring
Update : Received update from Badgernet this was due to maintenance, which is now over. Verified all alarms are currently clear. Resolving case.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted May 22, 2020 - 06:06 CDT
Investigating
Notification of an unplanned event affecting your institution:

The Wiscnet NOC is seeing multiple site outages likely related to fiber relocation projects.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted May 22, 2020 - 01:16 CDT
This incident affected: Adams-Friendship Area School District, Bowler School District, Ithaca School District, Kiel Area School District, Lac du Flambeau #1 School District, Lodi School District, Marathon County Special Education, Menominee Indian School District, Menominee Nation, College of the, Mishicot School District, Northland Pines School District, Parkview School District, Portage Community School District, Southwest Library System, Three Lakes School District, Washington School District, Westfield School District, and White Lake School District.