Marion school district outage | 2224898

Incident Report for WiscNet

Postmortem

Site restored at 11 AM

Posted Apr 14, 2026 - 13:18 CDT

Resolved

Hello,

We observe the site clear at 11 AM, and passing traffic. The logs indicate the interface went down facing GLS.

Kind regards,
Posted Apr 14, 2026 - 13:17 CDT

Identified

Hello,

We reached out to GLS over night and opened a ticket.
GLS Ticket: 12069103


We recommend reaching out to GLS at 866-558-1920 for updates and further troubleshooting if experiencing issues. The site TEACH ID is 944

Kind regards,
Posted Apr 14, 2026 - 08:48 CDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 06:52 CDT
This incident affected: TEACH - Madison (Marion School District).