INC0498705 - Belleville School District - 3 Alerts: r-bellevillesd - ICMP-ping
Incident Report for WiscNet
Resolved
Please be advised that we have verified that all services have been restored. Please let us know if you have any further issues or concerns.

Thank you,
Wiscnet NOC
608-442-6761, To reach the NOC, option 1
Posted Nov 09, 2024 - 01:00 CST
Update
Please be advised that we have verified that all services have been restored. Please let us know if you have any further issues or concerns.

Thank you,
Wiscnet NOC
608-442-6761, To reach the NOC, option 1
Posted Nov 08, 2024 - 00:39 CST
Monitoring
Greetings,

Please be advised that we have verified that all services have been restored. Please let us know if you have any further issues or concerns.

Thank you,
Wiscnet NOC
608-442-6761, To reach the NOC, option 1
Posted Nov 07, 2024 - 09:00 CST
Update
Hello,

The NOC observed alarms associated with Belleville School District's device. Thet device is currently unreachable at this time. Please verify power and equipment at the site and notify us of your findings.

Thank you,
Wiscnet NOC
608-442-6761, To reach the NOC, option 1
Posted Nov 07, 2024 - 03:34 CST
Investigating
Hello,

The NOC observed alarms associated with Belleville School District's device. Thet device is currently unreachable at this time. Please verify power and equipment at the site and notify us of your findings.

Thank you,
Wiscnet NOC
608-442-6761, To reach the NOC, option 1
Posted Nov 07, 2024 - 02:09 CST
This incident affected: Belleville School District.