[Network-Alerts] [MSC #957774] | Potential Fiber Issues - Southern Cooridor | Service Issue | New | 2023-11-04 15:26

Incident Report for WiscNet

Resolved

This case will be placed in a resolved state.
Posted Dec 04, 2023 - 17:00 CST

Monitoring

This case will be placed in a resolved state.
Posted Dec 03, 2023 - 16:35 CST

Update

-
Posted Nov 05, 2023 - 22:59 CST

Identified

Merit advised of a potential fiber issue in southwestern Michigan. They are currently determining the impact.
Posted Nov 04, 2023 - 15:35 CDT