[2250690] Lakeland Union High School - Handoff Port Traffic

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/18/26 11:00am

Duration: 65 minutes

Technician(s): Payton

Review Date: 6/18/26

Brief Summary: WiscNet NOC observed a drop in traffic from Lakeland Union High School.

Posted Jun 18, 2026 - 12:15 CDT

Resolved

Hello,

The Wiscnet NOC observed traffic restore to historical levels, and all alarms have cleared.
Posted Jun 18, 2026 - 12:14 CDT

Investigating

We are currently investigating this issue.
Posted Jun 18, 2026 - 11:41 CDT

Identified

Hello,

At 11:00am, the WiscNet NOC observed a steep drop in traffic for Lakeland Union High School. Please reach out to the WiscNet NOC if you are aware of any work that would affect this circuit, or if you are experiencing issues with the service.
Posted Jun 18, 2026 - 11:37 CDT
This incident affected: TEACH - Madison (Lakeland UHS School District).