Antigo unified school district | #2192032

Incident Report for WiscNet

Resolved

Hello,

This site has been restored as of 12:58 PM CST.

Thank You,
Posted Jan 13, 2026 - 13:31 CST

Update

Hello,

I have called the LMP and got a ticket opened for investigation.

We will update you once we know more.

Thank You,
Posted Jan 13, 2026 - 10:38 CST

Investigating

Hello,

We observed this go down at 10:00 AM CST.

We will investigate this issue and update you as soon as we know more.

Thank You,
Posted Jan 13, 2026 - 10:23 CST
This incident affected: TEACH - Madison (Antigo Unified School District).