Brief Summary: The port facing the customer was down from 3:01 PM CDT, 6/2/2026 to 06/03/2026 at 10:38 PM CDT,
Posted Jun 04, 2026 - 10:04 CDT
Resolved
Hello,
We observed this circuit restore 06/03/2026 at 10:38 PM CDT.
Thank you,
Posted Jun 04, 2026 - 09:55 CDT
Update
Hello,
The WiscNet NOC Still observed the onsite device unreachable. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 34.
Kind regards,
Posted Jun 03, 2026 - 13:58 CDT
Investigating
The WiscNet NOC has lost access to our device for Antigo Unified School District at 06/02/2026 at 3:01 PM . Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 34.
If you have any additional questions, please contact WiscNet NOC.
Posted Jun 02, 2026 - 15:18 CDT
This incident affected: TEACH - Madison (Antigo Unified School District).