INC0456414 - Multiple members unable to reach Skyward
Incident Report for WiscNet
Resolved
The WiscNet NOC has received reports from multiple members that Skyward access is currently impacted.

Investigation is currently underway and further updates will be provided as new information becomes available.
Posted Oct 15, 2024 - 16:00 CDT
Monitoring
The WiscNet NOC has received reports from multiple members that Skyward access is currently impacted.

Investigation is currently underway and further updates will be provided as new information becomes available.
Posted Oct 14, 2024 - 15:00 CDT
Update
The WiscNet NOC has received reports from multiple members that Skyward access is currently impacted.

Investigation is currently underway and further updates will be provided as new information becomes available.
Posted Sep 18, 2024 - 07:17 CDT
Investigating
The WiscNet NOC has received reports from multiple members that Skyward access is currently impacted.

Investigation is currently underway and further updates will be provided as new information becomes available.
Posted Sep 18, 2024 - 07:11 CDT