[INC0594324] [Flambeau SD] [Site Down]

Incident Report for WiscNet

Resolved

Greetings,

The NOC observed the connection restored to the network equipment on site. Services are up. The NOC will resolve our ticket.

Thank you,
Posted May 17, 2025 - 12:00 CDT

Monitoring

Greetings,

The NOC observed the connection restored to the network equipment on site. Services are up. The NOC will resolve our ticket.

Thank you,
Posted May 16, 2025 - 11:51 CDT

Update

Greetings,

We are seeing equipment unreachable for Flambeau School District. Please verify that all power and equipment is functioning onsite and let us know if issues persist.

You can contact the WiscNet NOC at 608-442-6761, option 1
or noc_incidents@wiscnet.net if you have any questions.

Thank you,
Posted May 16, 2025 - 08:23 CDT

Investigating

We are seeing equipment unreachable for Flambeau SD. Please verify that all power and equipment is functioning onsite and let us know if issues persist.

You can contact the WiscNet NOC at 608-442-6761, option 1
or noc_incidents@wiscnet.net if you have any questions.
Posted May 15, 2025 - 18:21 CDT
This incident affected: Flambeau School District.