State of Wisconsin Investment Board - Device Down - 2196608

Incident Report for WiscNet

Resolved

As of 4:35AM CST, this maintenance has been completed and technicians are hands off.
Posted Jan 27, 2026 - 08:01 CST

Monitoring

This service has been restored as of 3:54 AM. We are monitoring this service and waiting for completions for the maintenance window before we resolve this incident.
Posted Jan 27, 2026 - 05:06 CST

Identified

We have identified an outage at 12:02 AM for the SWIB. At this time we believe this is correlated to an unnotified emergency fiber maintenance being done on University Ave in Madison, WI. The maintenance is set to end at 6:00 AM CST. We apologize for the inconvenience, we will monitor the situation until the maintenance is complete.
Posted Jan 27, 2026 - 00:33 CST
This incident affected: State of Wisconsin Investment Board.