WiscNet continues to see your connection offline. Please provide any updates and advise the NOC, once Brightspeed restores the network connection.
Thank you, WiscNet NOC
Posted Sep 18, 2025 - 21:00 CDT
Monitoring
Greetings,
WiscNet continues to see your connection offline. Please provide any updates and advise the NOC, once Brightspeed restores the network connection.
Thank you, WiscNet NOC
Posted Sep 17, 2025 - 20:09 CDT
Update
Greetings,
Starting 09/03/2025 12:18:03 CDT, the WiscNet NOC has been seeing multiple devices at Peshtigo School District as unreachable on site. Please verify power and equipment on site as soon as possible, and possibly reboot networking equipment. Then please give us a call or email back on this case.
Thank you, WiscNet NOC
Posted Sep 10, 2025 - 01:49 CDT
Update
Greetings,
Starting 09/03/2025 12:18:03 CDT, the WiscNet NOC has been seeing multiple devices at Peshtigo School District as unreachable on site. Please verify power and equipment on site as soon as possible, and possibly reboot networking equipment. Then please give us a call or email back on this case.
Thank you, WiscNet NOC
Posted Sep 10, 2025 - 00:21 CDT
Update
Greetings,
Starting 09/03/2025 12:18:03 CDT, the WiscNet NOC has been seeing multiple devices at Peshtigo School District as unreachable on site. Please verify power and equipment on site as soon as possible, and possibly reboot networking equipment. Then please give us a call or email back on this case.
Thank you,
WiscNet NOC
608-442-6761
Posted Sep 09, 2025 - 22:12 CDT
Identified
Greetings,
Starting 09/03/2025 12:18:03 CDT, the WiscNet NOC has been seeing multiple devices at Peshtigo School District as unreachable on site. Please verify power and equipment on site as soon as possible, and possibly reboot networking equipment. Then please give us a call or email back on this case.
Thank you,
WiscNet NOC
608-442-6761
Posted Sep 09, 2025 - 14:07 CDT
Update
Greetings, Member.
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.
Please contact the WiscNet NOC if you have any further questions.