INC0610693 - Eau Claire Catholic School - Outage

Incident Report for WiscNet

Resolved

Issue confirmed resolved with member site, the NOC will resolve our ticket.
Posted Jun 15, 2025 - 17:00 CDT

Monitoring

Issue confirmed resolved with member site, the NOC will resolve our ticket.
Posted Jun 14, 2025 - 16:01 CDT

Update

Greetings, per our phone call we will hold for your verification of the suspected power outage onsite.
Posted Jun 14, 2025 - 15:47 CDT

Investigating

Greetings,

The NOC observed the connection to the network equipment for Eau Claire Catholic School went down. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Jun 14, 2025 - 15:39 CDT
This incident affected: Eau Claire Catholic Schools and City of Eau Claire.