Denmark School District - Handoff Port Down | 2198187

Incident Report for WiscNet

Update

Hello,

We are still seeing an alarm for the handoff port.

Please verify if you are aware of any known work onsite or power issues to equipment that could be causing the handoff port to show as down.

If you have any additional questions, please contact WiscNet NOC.
Posted Feb 02, 2026 - 12:14 CST

Investigating

Hello,

The WiscNet NOC is seeing the handoff port as down starting at 7:33 AM CST.

Please verify if you are aware of any known work onsite or power issues to equipment that could be causing the handoff port to got down.

If you have any additional questions, please contact WiscNet NOC.
Posted Jan 30, 2026 - 09:02 CST
This incident affects: Denmark School District.