[2268943] Mishicot Area School District - 400561 - Down

Incident Report for WiscNet

Postmortem

Observed the OSPF adjacency go down as well as the physical interface indicating a loss of connection to the isp router, either due to a fiber cut or the device being unplugged.

Posted Jul 29, 2026 - 13:47 CDT

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 13:46 CDT

Update

Hello,

We are able to access our device on site again.

We will be closing out this status page now.
Posted Jul 29, 2026 - 13:44 CDT

Identified

The WiscNet NOC has lost access to our device for **Mischicot Area School District** at **9:33am 7/29**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **1132.**

If you have any additional questions, please contact WiscNet NOC.
Posted Jul 29, 2026 - 09:56 CDT
This incident affected: TEACH - Milwaukee (Mishicot School District).