INC0349267 - Single Port on r-uweauclaire-isp Down affecting Waupaca SD
Incident Report for WiscNet
Resolved
The maintenance event has concluded and the NOC confirms connectivity has restored for your device. Alarms are clear and no further issues are observed at this time. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 29, 2024 - 09:00 CDT
Monitoring
The maintenance event has concluded and the NOC confirms connectivity has restored for your device. Alarms are clear and no further issues are observed at this time. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 28, 2024 - 08:14 CDT
Identified
This issue has been identified as being caused by maintenance work by the provider which is scheduled to end at 07:00 CDT, March 28, 2024.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 28, 2024 - 03:23 CDT
This incident affected: Abbotsford School District and Waupaca School District.