2274509 | Rib Lake School District - Handoff Port Traffic

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9:26pm on 8/8/26

Duration: 36 hours, 31 minutes

Technician(s): Payton

Review Date: 8/10/26

Brief Summary: The WiscNet NOC observed alarms for the Rib Lake School District’s handoff port traffic.

Posted Aug 10, 2026 - 15:23 CDT

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 15:19 CDT

Monitoring

The WiscNet NOC has observed alarms clear at 0957 AM and will continue to monitor the circuit.
Posted Aug 10, 2026 - 11:45 CDT

Investigating

The WiscNet NOC has received alarms indicating we are not receiving any traffic from the member handoff port for Rib Lake School District at 9:26pm on 8/8/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact the WiscNet NOC.
Posted Aug 10, 2026 - 08:40 CDT
This incident affected: TEACH - Milwaukee (Rib Lake School District).