Spectrum Enterprise - Power Confirmation Request [ECT-83086510]
Incident Report for WiscNet
Resolved
The Spectrum Enterprise NOC reports that Spectrum Construction has completed restoration efforts on site as of 4/28 09:00 CT.
Posted Apr 30, 2024 - 19:00 CDT
Monitoring
The Spectrum Enterprise NOC reports that Spectrum Construction has completed restoration efforts on site as of 4/28 09:00 CT.
Posted Apr 29, 2024 - 18:14 CDT
Update
The Spectrum Enterprise NOC reports that nearly all impacted sites have now recovered. Spectrum Construction continue restoration efforts on site. The most recently provided ETR remains 4/28/2024 7:00 AM ET. Additional updates will be provided as they become available.
Posted Apr 28, 2024 - 07:44 CDT
Update
The Spectrum Enterprise NOC reports that Spectrum Construction continue restoration efforts on site. Spectrum Construction has confirmed that splicing is underway at all 3 locations. The most recently provided ETR remains 4/28/2024 7:00 AM ET. Additional updates will be provided as they become available.
Posted Apr 28, 2024 - 05:41 CDT
Identified
The Spectrum Enterprise NOC reports that Spectrum Construction continue restoration efforts on site. The most recently provided ETR remains 4/28/2024 7:00am ET. Additional updates will be provided as they become available.
Posted Apr 28, 2024 - 01:31 CDT