Waunakee School District - Down | 2217004

Incident Report for WiscNet

Postmortem

Date & Time of Incident: Down at 3/23/26 10 PM / Restored 3/24/26 9:02 AM

Duration: 11 hours and 2 minutes

Technician\(s\): Jim

Review Date: 3/24/26

Brief Summary: Provider Issue caused a down time of 11 hours and 2 minutes.

Root Cause: Provider Issue

Posted Mar 24, 2026 - 09:26 CDT

Resolved

The WiscNet NOC is seeing circuit 400657 as down going to Waunakee School District at 3/23/26 at 10 PM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. TEACH/GLS CID 1742.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 23, 2026 - 22:00 CDT