Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 00:00 CST
Update
LEC network maintenance will be performed for various sites in WI. Affected sites have a window of service impact up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 13, 2024 - 23:50 CST
Update
LEC network maintenance will be performed for various sites in WI. Affected sites have a window of service impact up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 13, 2024 - 00:05 CST
Update
LEC network maintenance will be performed for various sites in WI. Affected sites have a window of service impact up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 25, 2024 - 19:10 CDT
Update
LEC network maintenance will be performed for various sites in WI. Affected sites have a window of service impact up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 25, 2024 - 14:56 CDT
Scheduled
LEC network maintenance will be performed for various sites in WI. Affected sites have a window of service impact up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 25, 2024 - 14:13 CDT
This scheduled maintenance affected: River Valley School District.