2278971 Mulitple sites Down

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing all alarms cleared and services restored.

Please reach out with any questions.

Thank you,
Posted Aug 19, 2026 - 06:16 CDT

Update

Hello,

Investigations continue at this time.

We don't have an ETR.

Please reach out with any questions.

Thank you,
Posted Aug 19, 2026 - 04:38 CDT

Update

We are continuing to investigate this issue.
Posted Aug 19, 2026 - 03:41 CDT

Investigating

Hello,

Starting at 2:42 am we received notice from our transport provider that your circuits are down. At that time we also observed our connection to our onsite equipment go down as well.

At this time our provider is investigating this outage.

Please reach out with any questions.

Thank you,
Posted Aug 19, 2026 - 03:28 CDT
This incident affected: TEACH - Madison (Adams-Friendship Area School District, Brillion School District, CESA 5, Coman School District, Deerfield Community School District, Dodgeville School District, Hustisford School District, Ithaca School District, Lake Mills Area School District, Parkview School District, River Valley School District, Sacred Heart of Jesus and Mary School, Two Rivers Public School District, Walworth J1 School District, Waterloo School District, Westfield School District) and TEACH - Milwaukee (Chilton School District, Mishicot School District, Reedsville School District).