Link down on r-chippewatc-hub-2 | connecting to EauClaire SD
Incident Report for WiscNet
Resolved
We are seeing the link up with no issues. Resolving this ticket.
Posted Mar 31, 2024 - 05:00 CDT
Update
We are seeing the link up with no issues. Resolving this ticket.
Posted Mar 30, 2024 - 04:06 CDT
Update
Alarms active, we are holding pending an Outage update from member-managed site POC

Wiscnet Noc
Posted Mar 29, 2024 - 18:49 CDT
Monitoring
Alarms active, we are holding pending an Outage update from member-managed site POC

Wiscnet Noc
Posted Mar 29, 2024 - 16:26 CDT
Investigating
The WiscNet NOC is currently observing an outage at EauClaire SD.
This site is member managed. The NOC will continue to follow up with the site for updates.
Posted Mar 29, 2024 - 09:06 CDT