Member sites for Deerfield and Racine unreachable

Incident Report for WiscNet

Resolved

Thank you for advising. We have taken note of this and will hold our case open till the end of Sunday.
Posted May 04, 2025 - 16:00 CDT

Update

Thank you for advising. We have taken note of this and will hold our case open till the end of Sunday.
Posted May 03, 2025 - 15:55 CDT

Monitoring

Thank you for advising. We have taken note of this and will hold our case open till the end of Sunday.
Posted May 02, 2025 - 19:50 CDT

Update

Greetings,

We are seeing your edge device remotely unreachable. Can you please verify your site and networking equipment has power?

Thank you.
Posted May 02, 2025 - 17:57 CDT

Investigating

Greetings,

We are seeing your edge device remotely unreachable. Can you please verify your site and networking equipment has power?

Thank you.
Posted May 02, 2025 - 16:38 CDT
This incident affected: Deerfield Community School District.