Multiple Member sites down | INC0631539

Incident Report for WiscNet

Resolved

Greetings,

The WiscNet NOC continues to see multiple sites impacted at this time. Investigation is still ongoing. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

WiscNet NOC
Posted Jul 24, 2025 - 11:00 CDT

Monitoring

Greetings,

The WiscNet NOC continues to see multiple sites impacted at this time. Investigation is still ongoing. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

WiscNet NOC
Posted Jul 23, 2025 - 10:41 CDT

Update

Greetings,

The WiscNet NOC continues to see multiple sites impacted at this time. Investigation is still ongoing. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

WiscNet NOC
Posted Jul 22, 2025 - 23:28 CDT

Update

Greetings,

The WiscNet NOC is seeing impact on multiple sites at this time. Investigation is still ongoing. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding. Thank you.

WiscNet NOC
Posted Jul 22, 2025 - 20:57 CDT

Update

Greetings,

The WiscNet NOC is seeing impact on multiple sites at this time. Investigation is ongoing and updates will be provided as they become available.

WiscNet NOC
Posted Jul 22, 2025 - 19:26 CDT

Investigating

Greetings,

The Wiscnet NOC is seeing impact on multiple sites at this time. Investigation is ongoing and updates will be provided as they become available.

Thank you
Posted Jul 22, 2025 - 16:09 CDT
This incident affected: TEACH - Madison (Brillion School District, Two Rivers Public School District) and TEACH - Milwaukee (Elkhart Lake-Glenbeulah School District, Kiel Area School District, Mishicot School District, Reedsville School District).