[2285733] - Multiple sites - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/2/2026 4:20am

Duration: 118 minutes

Technician\(s\): Johnathon Laun

Review Date: 9/2

Brief Summary: Multiple GLS sites went down at 4:20am

Root Cause: Seems to be related to a provider outage on GLS’s end

Posted Sep 02, 2026 - 07:20 CDT

Resolved

We are seeing services restored as of 6:18am.
Posted Sep 02, 2026 - 07:18 CDT

Investigating

Hello,

At 4:20am CT the WiscNet NOC observed multiple school districts go down. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID are below.

Adam Friendship - 5
Brillion - 206
Cambridge - 238
Cesa05 - 1356
Chilton - 265
Deerfield - 344
Dodgeville - 368
Elkhart - 430
Hustisford - 675
Lake Mills - 3027
Mishicot - 1132
Parkview - 1268
Reedsville - 1410
Sacred Hearts - 1617
Two Rivers -1674
Walworth - 1984
Waterloo - 1713
Westfield - 1830
River Valley -1567
Oregon - 2605
Lodi - 3200

If you have any additional questions, please contact WiscNet NOC.
Posted Sep 02, 2026 - 04:49 CDT
This incident affected: TEACH - Madison (Adams-Friendship Area School District, Brillion School District, Cambridge School District, CESA 5, Deerfield Community School District, Dodgeville School District, Hustisford School District, Lake Mills Area School District, Lodi School District, Oregon School District, Parkview School District, River Valley School District, Sacred Heart of Jesus and Mary School, Two Rivers Public School District, Walworth J1 School District, Waterloo School District, Westfield School District) and TEACH - Milwaukee (Chilton School District, Elkhart Lake-Glenbeulah School District, Mishicot School District, Reedsville School District).