City of West Allis | 2190169

Incident Report for WiscNet

Resolved

Hello,

This has been stable since 1/7/2026 4:59:00 AM. The fan was replaced on 1/8/2026.
Posted Jan 19, 2026 - 13:06 CST

Update

We have investigated with our transport provider. Our transport provider is seeing no outages or maintenance events and is able to get into their device and verify that the handoff port facing Wiscnet is down and not receiving traffic. Please look at investigating and verifying power and equipment at the location. Please reach out to us with any findings or if you have any further questions.
Posted Jan 07, 2026 - 04:38 CST

Investigating

We are currently investigating this issue. At this time please see about verifying power and equipment onsite as we open an investigation with our transport provider for any issues.
Posted Jan 07, 2026 - 04:05 CST
This incident affected: City of West Allis.