[2279983] WiscNet - Kenosha Co School District - Down

Incident Report for WiscNet

Postmortem

Site power outage, the device rebooted.

Posted Aug 21, 2026 - 13:14 CDT

Resolved

Hello,

The site has restored, please let us know if you have any questions.

Kind regards
Posted Aug 21, 2026 - 13:13 CDT

Investigating

Hello,

At 12:08am CT 8/21 the WiscNet NOC observed our link go down to the Kenosha County School District.

We are asking that you confirm power and equipment if this isn't a known maintenance.

If there is power to your equipment reach out to your provide.

Thank you,
Posted Aug 21, 2026 - 00:29 CDT
This incident affected: Kenosha County.