WisDOT engineers will be performing fiber splicing activities on I-894 @ N of Greenfield Splice. Work is taking place near active circuits. Only local ITS and signal channel outages expected
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 20, 2024 - 09:00 CST
Scheduled
WisDOT engineers will be performing fiber splicing activities on I-894 @ N of Greenfield Splice. Work is taking place near active circuits. Only local ITS and signal channel outages expected
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 01, 2024 - 16:23 CDT
This scheduled maintenance affects: City of Greenfield and Greenfield School District.